Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tarifwechsel und das LTE

    Moin

    ich bin schon langjähriger Kunde und habe die ganzen Zeit einen uralten Flex Tarif gehabt, den es mittlerweile ja nicht mehr gibt.
    Da ich mehr Volumen brauchte, habe ich mich mit einem Wechsel auseinander gesetzt und bin zum "Wie ich will" rüber.
    Gleicher Tarif, doppeltes Volumen aber 2€ günstiger. Schade, das man heutzutage natürlich nie darauf hingewiesen wird, wenn man in alten, teureren Verträgen hängt aber das ist leider Gang und Gebe und darum geht´s jetzt auch nicht.

    Mein Problem ist nun: KEIN LTE mehr. Ja, da habe ich doof aus der Wäsche geschaut und laut Google bin ich nicht der Einzige. Aber ich brauche definitiv LTE. Nicht nur wegen der Geschwindigkeit, sondern auch wegen der Abdeckung. Wo ich vorher sauberen LTE Empfang hatte, krepel ich nun mit einem Balken bei Edge rum und das Handy (Z1 Compact) dient als Briefbeschwerer.

    Ich kenne mich mit dem ganzen Technikgedöns nicht aus.
    Wenn ich jetzt wieder den Tarif wechsel - in den Allnet Flat - bekomme ich dort mein LTE wieder? Highspeed-Option. 4G ist doch LTE, oder? Zumindest eine Form davon? Wenn ja, habe ich damit auch schon im alten Flex Tarif gesurft oder war das etwas anderes? Etwas schnelleres?!

    Puh. Technik- und Abkürzungsdschungel. Danke für Hilfe! :)

    MfG
  • Hilfreichste Antwort:

  • Das ist die hilfreichste Antwort.
    Hallo Spody und willkommen im congstar Forum!

    In deinem alten Tarif hattest du noch von einer Lücke im System profitiert, mit dem du mit max. 7 Mbit/s im 4G Netz unterwegs warst. Dies war allerdings nie Vertragsbestandteil und die Lücke wurde in den aktuellen Tarifen geschlossen. Tut mir leid.


    Als erstes kannst du testen ob es nicht schon eine Besserung bringt, wenn du in deinen Handyeinstellungen LTE deaktivierst. Es kann zu Problemen kommen wenn das Handy wiederholt versucht sich in ein Netz einzuloggen zu dem es keinen Zugriff erhält.

    Sollte dein Handy danach immer noch eher als Briefbeschwer eingesetzt werden, könntest du tatsächlich in den neuen Allnet Flat Tarif wechseln. Standardmäßig enthalten congstar Mobilfunktarife zwar kein LTE. In Kombination mit den congstar Allnet Flat Tarifen kann jedoch die congstar Highspeed Option für 5,00 Euro zusätzlich im Monat hinzugebucht werden. Sie verdoppelt die Datengeschwindigkeit auf max. 50 Mbit/s und nutzt das 4 G Netz. Ohne Highspeed Option stehen in den Allnet Flat Tarifen max. 25 Mbit/s im 3G Netz zur Verfügung.

    Sollten noch weitere Fragen aufkommen, immer her damit.

    Viele Grüße
    Bea
  • Alle Antworten:

  • Hallo Spody und willkommen im congstar Forum!

    In deinem alten Tarif hattest du noch von einer Lücke im System profitiert, mit dem du mit max. 7 Mbit/s im 4G Netz unterwegs warst. Dies war allerdings nie Vertragsbestandteil und die Lücke wurde in den aktuellen Tarifen geschlossen. Tut mir leid.


    Als erstes kannst du testen ob es nicht schon eine Besserung bringt, wenn du in deinen Handyeinstellungen LTE deaktivierst. Es kann zu Problemen kommen wenn das Handy wiederholt versucht sich in ein Netz einzuloggen zu dem es keinen Zugriff erhält.

    Sollte dein Handy danach immer noch eher als Briefbeschwer eingesetzt werden, könntest du tatsächlich in den neuen Allnet Flat Tarif wechseln. Standardmäßig enthalten congstar Mobilfunktarife zwar kein LTE. In Kombination mit den congstar Allnet Flat Tarifen kann jedoch die congstar Highspeed Option für 5,00 Euro zusätzlich im Monat hinzugebucht werden. Sie verdoppelt die Datengeschwindigkeit auf max. 50 Mbit/s und nutzt das 4 G Netz. Ohne Highspeed Option stehen in den Allnet Flat Tarifen max. 25 Mbit/s im 3G Netz zur Verfügung.

    Sollten noch weitere Fragen aufkommen, immer her damit.

    Viele Grüße
    Bea
  • Bea L. schrieb:

    Hallo Spody und willkommen im congstar Forum!

    In deinem alten Tarif hattest du noch von einer Lücke im System profitiert, mit dem du mit max. 7 Mbit/s im 4G Netz unterwegs warst. Dies war allerdings nie Vertragsbestandteil und die Lücke wurde in den aktuellen Tarifen geschlossen. Tut mir leid.


    Als erstes kannst du testen ob es nicht schon eine Besserung bringt, wenn du in deinen Handyeinstellungen LTE deaktivierst. Es kann zu Problemen kommen wenn das Handy wiederholt versucht sich in ein Netz einzuloggen zu dem es keinen Zugriff erhält.

    Sollte dein Handy danach immer noch eher als Briefbeschwer eingesetzt werden, könntest du tatsächlich in den neuen Allnet Flat Tarif wechseln. Standardmäßig enthalten congstar Mobilfunktarife zwar kein LTE. In Kombination mit den congstar Allnet Flat Tarifen kann jedoch die congstar Highspeed Option für 5,00 Euro zusätzlich im Monat hinzugebucht werden. Sie verdoppelt die Datengeschwindigkeit auf max. 50 Mbit/s und nutzt das 4 G Netz. Ohne Highspeed Option stehen in den Allnet Flat Tarifen max. 25 Mbit/s im 3G Netz zur Verfügung.

    Sollten noch weitere Fragen aufkommen, immer her damit.

    Viele Grüße
    Bea
    1.
    Ok, danke für die Info. Es wäre aber ganz cool gewesen, da mal eine Info zu bekommen. Dann hätte ich den Tarif nicht gewechselt. Muss man davon ausgehen, das diese Lücke irgendwann auch mal bei den alten Tarifen geschlossen wird, selbst wenn der Kunde nicht in einen neuen wechselt?!

    2.
    LTE ausschalten! Heißen Dank für den Rat. Muss ich mal testen.

    3.
    Gut. Will ich also LTE muss ich in den Allnet Flat plus Option. Ich sehe gerade, das man bei Wechsel 22€ anstatt 20€ zahlen muss. Dazu dann die 5€ der Option macht satte 27€.
    Das muss ich mir nochmal genau überlegen. Ich bin kein Vieltelefonierer und ohne Buchung von SpeedOn lag ich immer so bei 11-12€. Da mein aktueller Tarif noch günstiger ist, werden es max. 10€.
    Mal 17 Goldstücke mehr finde ich schon echt happig. Sehr bedauerlich, das man die 4G Option nur in den Allnet Flat hat. Ich mochte die Flexibilität und die Preise bei Congstar bisher sehr. Auch der schnelle, unkomplizierte Service hier ist toll aber ich fürchte, wenn ich mich schon in den Preisregionen bewegen muss, wird Congstar mich verlieren...
    Besteht denn eine realistische Chance, das 4G mittelfristig in den günstigeren Tarifen als Option angeboten wird? Mal ganz unverbindlich und locker aus der Hüfte geschossen...

    MfG
  • Hallo Spody,

    1. Da dies aber nie offiziell Bestandteil war wurdest du auch nicht über den Wegfall informiert, dass dies dich trotzdem ärgert kann ich aber natürlich nachvollziehen. Ob oder wann diese Lücke in Alttarifen geschlossen wird, dazu liegen mir keinerlei Informationen vor.

    2. Gib gerne Rückmeldung, eventuell löst dies schon dein Problem. :)

    3. Locker aus der Hüfte schießen ist bei Tarifneuerungen schwierig. Der aktuelle Stand ist, dass es diese Highspeed Option nur in den neuen Allnet Flat Tarifen gibt. Auch hier liegen keine Informationen vor, ob oder wann es eine ähnliche Option in Zukunft auch in unseren anderen Tarifen geben wird. Tut mir leid

    Gruß
    Bea
  • Danke für die Antworten.
    Heute habe ich LTE am Handy mal komplett abgeschaltet. Naja....der Empfang war schon etwas sauberer/besser. Aber vielleicht lag das auch am strahlend blauen Himmel.

    Da ich nicht auf LTE verzichten möchte, werde ich wohl nochmal den Tarif wechseln müssen. Ist schon etwas schade, das man zu teureren greifen "muss".
    Passt so gar nicht zu Congstar und hat schon ein "Geschmäckle". Aber nun gut.

    Meine Frage:
    Kann ich denn so schnell hintereinander nochmal den Tarif wechseln oder sollte ich lieber warten, bis der Monat rum ist. Nicht, das sich da etwas verknotet und Probleme auftreten.
    So eilig ist es auch nicht.

    MfG
  • Hallo Spody,

    auch ich begrüße dich sehr herzlich im congstar Forum. :thumbup:

    Da dein neuer Tarif bereits aktiv ist kannst wieder einen Tarifwechsel bestellen. Dieser wird ca. 14 Tage benötigen. Probleme wird das nicht verursachen. Die Tarife werden dann jeweils anteilig nach Tagen berechnet werden.

    Wenn du weitere Fragen hast haben wir immer ein offenes Ohr für dich.

    LG

    Mark
  • Moin

    Ich habe nun doch einen Wechsel beantragt und habe seit heute All net Flatrate plus Highspeed Option.
    Heute morgen kam ganz früh eine Mail, das alles durch is und ich alles habe. Trotzdem surfte ich noch mit Edge.
    Ein Blick in die App zeigte mir, daß alles durch ist, nur bei Option Highspeed stand noch "in Bestellung".
    Vor einer Stunde kam dann nochmal eine SMS, mit der Bestätigung und das ich noch mal eine Mail bekommen würde. Hab ich noch nicht.
    Unter meinem Profil in der App steht jetzt auch Highspeed als aktiv.

    Nur surfe ich immer noch mit Edge. Nix LTE. Bevor das Theater losging, hatte ich hier auf der Arbeit immer problemlos LTE.
    Wo liegt das Problem? Am Handy ist LTE eingeschaltet?
  • Ha, war gar nicht nötig. Seit dem Absetzen meines Postings muss es sich in der Zwischenzeit doch aktiviert haben. Puh, süßes LTE!

    Aber die Timings der ganzen Bestätigungen per Mail und SMS sind nicht gut. Da wird grünes Licht gegeben, obwohl noch nicht alles durch ist. Hat mich echt nervös gemacht. Aber jetzt ist ja alles gut. Und soooo schnell. Yeah.
  • Hallo Spody,

    super, dass jetzt alles funktioniert! Dein Feedback mit den Bestätigungen habe ich aufgenommen. Manchmal dauert es tatsächlich etwas bis alle Freischaltungen beim Handy auch angekommen sind. Der Tipp von ronny508 ist ebenfalls Goldwert in diesem Zusammenhang (Vielen Dank dafür! :thumbup: )

    Viele Grüße
    Bea