Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine Datenverbindung im Ausland - Blackview Smartphone

    Hallo,

    Vom 15.-25. Juni 2017 hat DatenRoaming in Kroatien ohne Probleme funktioniert. Jetzt (22. August 2017) mit neuem Handy und APN Daten von unten genanntem Thread in Schweden funktioniert es nicht.

    - Mobile Daten aktiviert
    - Daten Roaming aktiviert
    - verschiedene Netze geprüft 4G/3G
    - verschiedene Provider geprüft
    - APN Daten geprüft
    Roaming: Internet funktioniert nicht - Prepaid wie ich will - congstar Support Forum
    - Handy neugestartet

    Wie kann das sein?
  • Hilfreichste Antwort:

  • Hallo Robert,

    danke für deine Rückmeldung.
    Wir haben hier intern noch einmal überlegt und geprüft, wir können aber nach wie vor keinen Fehler o.ä. in deinen Daten erkennen.
    Zumal du ja auch schreibst, dass deine Karte sich mit einem anderen Handy nutzen lässt.

    Wir gehen hier daher stark davon aus, dass das Problem irgendwo in deinem Handy zu suchen ist.
    Leider können wir dir aber zu deinem Gerät keinen weiterführenden Support anbieten, da wir es selbst nicht anbieten und auch leider sonst keine Erfahrung mit diesem Modell oder Hersteller haben.

    Wie Prinzessin Peach schon weiter oben geschrieben hat, kann es bei diesen realtiv preiswerten Dul-SIM-Geräten leider öfter Schwierigkeiten geben, diese entsprechend einzurichten.
    Eventuell kann dir der Hersteller da noch ein paar weiterführende Hinweise zur Konfiguration bzw. zur Nutzung geben.

    Ansonsten bleibt mir an dieser Stelle nur noch die Möglichkeit, dir zur raten, im Ausland ein anderes Handy zu nutzen; evtl ja sogar das Modell, mit dem du den Test durchgeführt hast - mit diesem weißt du ja, dass es funktioniert.
    Alternativ bieten wir auf unserer Homepage eine große Auswahl von Handys an, zu denen wir dir bei eventuell auftretenden Problemen oder Fragen auch Support bieten können und von denen du sicher sein kannst, dass du sie auch im Ausland mit unseren SIM-Karten nutzen kannst.

    Viele Grüße
    Eric
  • Alle Antworten:

  • Hallo Robert Z.,

    ich habe mir gerade einmal deine Daten angeschaut und kann weder einen Einstellungsfehler finden noch einen anderen Grund von unserer Seite aus, warum das Datenroaming nicht funktioniert.
    Hast du eventuell trotz eingeschaltetem Roaming irgendwo eine Roamingsperre aus Versehen eingeschaltet?

    Diese APN Daten hinterliegen in deinem Handy?
    Name: Congstar Internet
    APN: internet.telekom
    Proxy: keine Eingabe
    Port: keine Eingabe
    Benutzername: congstar
    Passwort: cs
    MCC: 262
    MNC: 01
    Authentifizierungstyp: PAP
    APN-typ: default,supl

    Gruß
    Kim S. :)
  • Hallo Robert Z.,

    ich habe mal dein International Roaming von der Technik neu einrichten lassen. Start einmal dein Handy neu.
    Welche Netzte bekommst du in der manuellen Netzwahl angezeigt?
    Falls möglich kannst du deine SIM-Karte einmal in einem anderen Handy testen und eine andere SIM-Karte in deinem, damit wir den Fehler wieter eingrenzen können?

    Gruß
    Bea
  • Hallo Bea,

    In der manuellen Suche bekomme ich diese Netze angezeigt:
    • Telia 4G / 3G / 2G
    • Tele2 4G / 3G
    • Sweden Mobile 2G
    • 3 SE 4G / 3G
    • Telenor SE 4G / 3G (forbidden)
    Bei keinem hatte ich Erfolg.

    Ich konnte einen SIM Tausch durchführen. Ergebnis: meine SIM funktionierte im anderen Handy (Android 4) mit den auf der SIM hinterlegten APN mit "t-mobile" einwandfrei. Außerdem funktionierte die andere SIM (nicht Congstar und älter als meine) in meinem Handy (Android 7) einwandfrei. Einzig die mobilen Daten sowie Daten Roaming mussten natürlich aktiviert werden.

    Weder mit den Congstar noch mit den "t-mobile" APN Daten hatte ich auf meinem Handy Erfolg.
    • Name: T-Mobile
    • APN: internet.t-mobile
    • Benutzername: t-mobile
    • Passwort: tm
    • MMSC: mms.t-online.de/servlets/mms
    • MMS Proxy: 172.028.023.131
    • MMS Port: 8008
    • MCC: 262
    • MNC: 01
    • APN Typ: default, mms
    • Proxy, Port, Server, Authentizierung und APN-Protokoll lassen Sie leer oder wie voreingestellt.
    Woran kann es jetzt noch liegen?

    Gruß Robert
  • Hallo Robert,

    ich habe mir deine Daten auch noch einmal angesehen, kann dort aber auch keine Unstimmigkeiten erkennen.
    Und du schreibst ja auch, dass deine Karte in einem anderen Handy einwandfrei funktioniert. Von daher können wir von hier aus leider nicht viel mehr für dich tun.
    Als letzte Möglichkeit würde mir nur einfallen, dein Handy einmal auf die Werkseinstellungen zurückzusetzen.
    Beachte aber, dass dabei alle Daten auf dem Handy gelöscht werden. Wenn dir davon etwas wichtig ist, solltest du es also vorher sichern.
    Gerne kannst du im Anschluss daran noch einmal berichten, ob es geholfen hat.

    Viele Grüße
    Eric
  • Hallo,

    Ich habe auch geschrieben, dass eine andere SIM auf Anhieb und einwandfrei funktionierte. Also liegt es auch nicht an den Einstellungen meines Handys allgemein. Mir fallen jetzt nur die APN oder die SIM ein, die ein Problem machen könnten. Oder irgend etwas außerhalb meines Handys.

    Gruß Robert

    Edit:
    Das Handy erkennt bei meiner SIM auch nicht die eigene HandyNummer, was es bei der anderen SIM konnte. Liegt es also an der SIM?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Robert Z. ()

  • Aber wenn deine Karte in einem anderen Handy mit dem APN funktioniert und du auch sonst damit Empfang hast und telefonieren kannst, dann liegt es nicht an der Karte und offensichtlich auch nicht am APN.
    Ich würde da wohl auch mal einen Werksreset des Handys vorschlagen. Das hat schon viele komische Probleme beheben können!
    Was für ein Handy nutzt du denn eigentlich? Zufällig was mit Dual SIM? Die können nämlich in solchen Fällen schon gerne mal furchtbar zickig sein...
    Die besten Grüße aus dem Pilz-Königreich wünscht
    Prinzessin Peach
  • Hallo,

    Ich nutze ein Blackview BV7000 Pro. Ja, es kann Dual SIM, daher habe ich mir die Mühe gemacht und den Werksreset durchgeführt. Mein Vorgehen war:
    • Werksreset durchgeführt
    • Google Account, Grundeinrichtung, e.t.c.
    • Mobile Daten aktiviert
    • Roaming aktiviert
    • SIM APN
    • Congstar APN
    • Alle Netze/Anbieter ausprobiert
    Ergebnis: keine mobile Datenverbindung. Der "Network State" bleibt auf "connecting".
    • erst jetzt Installation und Konfiguration meiner üblichen Apps, e.t.c.
    Ich finde es immer noch seltsam, dass das Handy die Telefonnummer der SIM nicht auslesen kann, obwohl dies bei der anderen SIM (s.o.) möglich war.

    Gruß Robert

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Robert Z. ()

  • Hallo Robert Z.,

    kannst du die SIM-Karte mal in beiden Slots austesten? Solltest du noch eine andere Karte eingelegt haben, entferne diese einmal testweise. Stell sicher, dass du in den Handyeinstellungen den richten SIM-Kartenslot für mobile Daten ausgewählt hast.

    Gruß
    Bea
  • Hallo,

    Es ist nur eine Micro SIM im Handy. Es ist der richtige Slot ausgewählt. Der zweite Slot ist für Nano SIM und unbelegt. Ein Tausch des Slots ist nicht möglich. Alle Aussagen oben beziehen sich auf Micro SIM. Insbesondere auch die Aussagen zur nicht-Congstar SIM, die funktionierte.

    Gestern in Dänemark war das Problem das Gleiche. Es scheinen auch die gleichen Betreiber zu sein.

    Gruß Robert
  • Hallo Robert Z.,

    kannst du einmal testen, ob nur die mobilen Daten das Problem sind oder die Netzverbindung allgemein nicht richtig funktioniert. Kannst du mal versuchen ob du ein Telefonat eingehend sowie ausgehend tätigen kannst und falls nicht welche Fehlermeldungen du erhältst?

    Gruß
    Bea
  • Hallo Robert Z.,

    so langsam bin ich ratlos. Meine letzte Idee wäre, dass es vielleicht etwas mit den Frequenzen zu tun haben könnte. Bei Handys aus dem Ausland ist nicht immer sichergestellt, dass diese dieselben Frequenzen nutzen wie die Netzte hier. Das würde auch erklären warum es in Deutschland / anderen EU-Ländern funktioniert. Wichtig dabei wäre zu wissen ob die andere Karte die du in deinem Handy getestet hast andere Partnernetze in Schweden hat. Kannst du das bestätigen?

    Seltsamerweise können wir auch nicht nachvollziehen, dass das Datenvolumen in Schweden bereits genutzt wurde. Das kann aber auch vorkommen wenn der Test in einem Handy zu lange her ist. Kannst du deine Karte noch einmal in ein anderes Handy einlegen und ein Video oder ähnlichen starten damit Datenvolumen verbraucht wird. Aktuelles Datenvolumen: 449,16 MB. Am besten noch vor dem 1.9. da sich da ein Datenvolumen ja wieder zurücksetzt.

    Ruf auch einmal datapass.de über dein Handy auf und mach einen Screenshot von der Fehlermeldung (die du warscheinlich erhältst) mach einen weiteren Screenshot von datapass.de wenn du die Karte in einem anderen Handy austestest und poste die Screenshots hier.

    Gruß
    Bea
  • Hallo Bea,

    Mit der anderen SIM, die ich testweise in meinem Handy hatte, wurde eines der Netze (Telia) problemlos genutzt. Ich hatte alle vorhandenen Netze inklusive Telia getestet.

    "Seltsamerweise können wir auch nicht nachvollziehen, dass das Datenvolumen in Schweden bereits genutzt wurde." Diese Aussage kann ich nicht nachvollziehen. Dies war der erste Aufenthalt in Schweden. Datenvolumenverbrauch kann eigentlich nur von dem Test in einem anderen Handy stammen, den du vor einer Woche vorgeschlagen hast.

    Der Versuch datapass.de aufzurufen war nicht erfolgreich. Die Meldung war "you are offline" oder ähnlich, also ein klassischer "Die-Verbindung-kann-nicht-hergestellt-werden"-Fehler.

    Die jetzt vorgeschlagenen Test kann ich nicht durchführen, da ich inzwischen wieder in Deutschland bin und hier alles wie gewohnt funktioniert. Das Problem ist für mich damit allerdings nicht gelöst, da weiterere Aufenthalte im Ausland inklusive Schweden geplant sind.

    Gruß
    Robert
  • Hallo Robert,

    danke für deine Rückmeldung.
    Wir haben hier intern noch einmal überlegt und geprüft, wir können aber nach wie vor keinen Fehler o.ä. in deinen Daten erkennen.
    Zumal du ja auch schreibst, dass deine Karte sich mit einem anderen Handy nutzen lässt.

    Wir gehen hier daher stark davon aus, dass das Problem irgendwo in deinem Handy zu suchen ist.
    Leider können wir dir aber zu deinem Gerät keinen weiterführenden Support anbieten, da wir es selbst nicht anbieten und auch leider sonst keine Erfahrung mit diesem Modell oder Hersteller haben.

    Wie Prinzessin Peach schon weiter oben geschrieben hat, kann es bei diesen realtiv preiswerten Dul-SIM-Geräten leider öfter Schwierigkeiten geben, diese entsprechend einzurichten.
    Eventuell kann dir der Hersteller da noch ein paar weiterführende Hinweise zur Konfiguration bzw. zur Nutzung geben.

    Ansonsten bleibt mir an dieser Stelle nur noch die Möglichkeit, dir zur raten, im Ausland ein anderes Handy zu nutzen; evtl ja sogar das Modell, mit dem du den Test durchgeführt hast - mit diesem weißt du ja, dass es funktioniert.
    Alternativ bieten wir auf unserer Homepage eine große Auswahl von Handys an, zu denen wir dir bei eventuell auftretenden Problemen oder Fragen auch Support bieten können und von denen du sicher sein kannst, dass du sie auch im Ausland mit unseren SIM-Karten nutzen kannst.

    Viele Grüße
    Eric
  • Hallo zusammen,

    da ich jetzt wieder in Deutschland bin und die mobilen Daten hier wie gewohnt funktionieren, habe ich mir die Zeit genommen und die Sache mal sacken lassen. Zuerst einmal Danke für die vielen (leider erfolglosen) Vorschläge die nervige Situation zu beheben. Ich kann euren Standpunkt verstehen, dass eigentlich kein Fehler außerhalb meines Handys sein kann, da es in einem kurzzeitig ausgeliehenen Testgerät funktioniert hatte. Ausgeliehen bedeutet in diesem Fall allerdings auch, dass es durch eine andere Person in Benutzung ist und nicht für eine längere Dauer (Tage) von mir genutzt werden kann.

    Dennoch frage ich mich, wie es möglich sein kann, mit der SIM Karte eines anderen Providers im selben SIM Slot mit demselben Netz eine Verbindung herzustellen. Das bedeutet doch auch, dass die gleiche Frequenz genutzt wurde (Netz-abhängig, nicht SIM-abhängig) und das Handy (Hardware) an sich kompatibel ist, oder nicht?
    Ich bin offen für und neugierig auf Erklärungsversuche.

    Viele Grüße
    Robert
  • Hallo Robert Z.,

    dein Fehlerbild ist tatsächlich seltsam und wir sind jetzt alle Möglichkeiten mit dir durchgegangen. Ich bin etwas ratlos und der nächste Schritt wäre einmal bei dem Hersteller nachzufragen ob dieser Fehler bekannt ist und ob es eine Lösung dafür gibt.

    Gruß
    Bea
  • Hallo,

    hier ein Update, das anderen mit ähnlichen Problemen vielleicht hilft:

    Letztes Wochenende hatte ich in den Niederlanden die oben beschriebenen Probleme mit der Datenverbindung. Die Symptome waren dieselben wie zuvor in Schweden, Verbindung zum Netz vorhanden (Anzeige "3G"), aber keine Datenübertragung.

    Dieses Mal war ich besser vorbereitet und konnte meine SIM in Slot 2 stecken, was bei den früheren Problemen aufgrund der verschiedenen SIM Größen nicht kurzfristig möglich war. Das Ergebnis war, dass die Datenverbindung auf Anhieb funktionierte, sowohl mit "congstar" als auch "T-Mobile" APN Einstellungen.

    Meine Erklärung des Problems ist, dass die SIM Slots 1 & 2 nicht exakt dieselben Frequenzen bzw. Bänder unterstützen und die constar SIM dadurch im Ausland (zumindest in einigen Ländern) nur in Slot 2 funktioniert, im Inland jedoch in beiden Slots. Die Tatsache, dass die SIM eines Konkurrenzanbieters in Schwedem in Slot 1 einwandfrei funktionierte, wird dann vermutlich daran liegen, dass dieser Anbieter im Ausland Freqenzen bzw. Bänder nutzt, die in Slot 1 unterstützt werden.

    Falls ich falsch liege, lasse ich mich gerne korrigieren und überzeugen. Ich hoffe übrigens, dass dieser Workaround auch in Schweden funktioniert.

    Viele Grüße
    Robert
  • Hallo Robert,

    vielen Dank für deinen weiteren Erfahrungsbericht zum Thema. Es freut uns natürlich zu lesen, dass von dir nun auch die mobile Datenverbindung im Ausland genutzt werden kann.

    Möglicherweise kann die angesprochene Frequenzunterstützung eine Rolle spielen, vielleicht ist aber auch nur einer der beiden SIM-Karten-Slots für ein erfolgreiches Daten-Roaming konfiguriert. Hast du bereits beim Gerätehersteller nach entsprechenden Informationen gefragt?


    Viele Grüße,

    Gerrit