Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Samsung S4 aus den USA: Mobiles Internet funktioniert nicht - trotz korrekter Einstellungen

    • Noch keine hilfreichste Antwort.
    :S Hallo, ich weiß gerade nicht mehr weiter:

    Ich habe aus den USA ein zurückgesetztes, gebrauchtes Samsung Galaxy S4 gekauft und das mobile Internet funktioniert einfach nicht.
    "Mobile Daten" sind aktiviert und ich habe schon verschiedene APNs manuell festgelegt (auch mit den Daten aus der congstar-Handy-Hilfe), jedoch hatte ich nie Erfolg.
    Ansonsten funktioniert Telefonieren, SMS & WLAN ganz normal. Wo kann das Problem liegen?

    Ich habe gelesen, dass man auch eine MMS zum Internet-Einrichten anfordern kann, wo bekommt man die her?
  • Moins,
    die korrekten Einstelungen für den APN findest du HIER. Dort kannst du dir auch automatische Konfig. zusenden lassen.

    Was mir aber noch spontan einfällt., ist ein Unterschied in den Frequenzbändern;
    Die Frequenzbänder 900 und 1800 des Mobilfunkstandards GSM werden in Europa und vielen Ländern Afrikas und Asiens genutzt.
    In den USA und anderen amerikanischen Ländern hingegen läuft GSM über GSM 850 und 1900. Du solltest also auch einmal überprüfen, ob dein in den USA gekauftes Handy auch mit dem deutschen Netz kompatibel.
    Wobei, das eigentlich auch Telefonie & SMS betreffen würde - von daher ist es wahrscheinlich Quatsch :p
  • Hallo, ich habe das Problem gerade über den Chat lösen können!

    Es lag daran, dass das Gerät die ganze Zeit versucht hat, LTE zu nutzen, jedoch mein Vertrag kein LTE beinhaltet.
    In den Einstellungen zu Netzmodus habe ich nun umgestellt auf "WCDMA/GSM" und siehe da, es funktioniert.
    Falls ich jedoch LTE dazubuche und nutzen möchte, muss ich diese Einstellung wieder ändern.