Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerk- oder SIM-Kartenfehler

    • Noch keine hilfreichste Antwort.
    Hallo Community,
    ich bin seit heute Congstar-Nutzer mit einer Allnet-Flat und LTE.
    Bei der Konfiguration meines Handys ist mir folgender Fehler aufgefallen, für den ich noch keine Lösung gefunden haben: Wenn ich in die erweiterten Einstellungen will um "Anklopfen" einzustellen, kommt der Fehler "Netzwerk- oder SIM-Kartenfehler". Außerdem kommt bei der Statusabfrage über *#43# ebenfalls eine Fehlermeldung (MMI... irgendwas) .
    Grundsätzlich funktioniert die Einrichtung über die Codes, aber das kann doch nicht Lösung sein, dass es über das Handymenü nicht abrufbar bzw. änderbar ist. Der gleiche Fehler erscheint auch bei verschiedenen anderen Handys (Sony, HTC und Huawei). Bei meinem alten Anbieter gab es dahingehend keine Probleme.
    Liegt hier tatsächlich ein SIM-Fehler vor?

    Viele Grüße
    JanH
  • Hallo @JanH,
    es kann gut sein, das es mit deinem "frischen" Vertrag zusammen hängt. Bis alle Basisprodukte, die zu deinem Tarif gehören, aktiv sind kann es etwas dauern. Ich habe in deinen Basisprodukten die Funktion "Anklopfen" einmal raus- und wieder reingenommen. Versuche es doch später nochmal per GSM-Code, *43# grüner Hörer, einzustellen. Sollte es immer noch nicht klappen, melde dich bitte erneut.
    Gruß Patrick
  • Hallo @Patrick,

    die Funktion über die Steuercodes zu aktivieren/deaktivieren funktioniert ja auch, nur lässt es sich nicht über das Handymenü steuern, sondern führt zu o. g. Fehler. Man erhält somit keine Rückmeldung, ob die Funktion aktiv oder inaktiv ist, da ja auch die Abfrage über *#43# nicht funktioniert (Verbindungsproblem oder ungültiger MMI-Code). Ein ähnliches Problem hatte bereits schonmal der Nutzer @gelbesocke bzw @Pilot-51 in einem anderen Forenbeitrag geschildert.
    Gruß JanH
  • Hallo, hatte das gleiche Problem kein Anklopfen möglich.
    Heute noch bei Congstar angerufen hat aber auch leider nicht funktioniert.
    Habe dann die Sim in ein ca 10 Jahre altes Nokia C7-00 gesteckt und über die Telefonsoftware das Handy eingestellt. ausprobiert und es ging mit dem Nokia. Dann Sim zurück in mein Pixel 1 und es funktionierte.