Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IMAP-Push unter K9-Mail verbraucht extrem viel Akku. Mit WLAN oder SIM anderer Anbieter nicht

    Hallo,

    ich nutze ein SGS7, auf dem das Mailing-Programm "K9 Mail" läuft. Ich verwalte damit drei Mailkonten (gmx), die im IMAP-Push-Betrieb laufen.
    Wenn ich im WLAN eingebucht bin, verbraucht K9-Mail so gut wie keinerlei Akku, ca. 15 mAh in 3 Tagen. Schalte ich das Datennetz von Congstar ein, kann ich zuschauen, wie der Akku leergesaugt wird (ca. 600 mAh in 1 1/2 Tagen).

    Hat Congstar Probleme mit IMAP-Push? Wir haben verschiedene Smartphones in der Familie mit unterschiedlichen Providern. Nur das Congstar-betriebene SGS7 reagiert derart beim IMAP-Push. Ein weiteres S7 mit einer Telekom-SIM verbraucht genauso wenig Akku wie im WLAN-Betrieb.
  • Hilfreichste Antwort:

  • Hallo Anwender123,

    ich habe zunächst einmal dein Anliegen in den Handybereich verschoben. Hier ist es besser aufgehoben.

    Ein congstar-spezifisches Problem mit IMAP-Push ist mir nicht bekannt. Grundsätzlich benötigt IMAP-Push aber regelmäßig eine Verbindung zu deinen E-Mail-Konten.

    Theoretisch kann es sein, dass das mobile Internet bei dir örtlich nicht optimal läuft oder unterbrochen wird. In dem Fall muss IMAP die Verbindung komplett neu Aufbauen anstatt über eine bestehende Verbindung anzufragen. Das zieht natürlich mehr Akku als eine konstante Verbindung zum Beispiel im WLAN.

    Du solltest einmal versuchen die zeitlichen Intervalle für die IMAP-Verbindung herunterzusetzen. Dadurch kannst du im Idealfall einiges an Akkulaufzeit gewinnen.

    Halte uns gerne auf dem Laufenden ob das geholfen hat.

    LG

    Mark
  • Alle Antworten:

  • Hallo Anwender123,

    ich habe zunächst einmal dein Anliegen in den Handybereich verschoben. Hier ist es besser aufgehoben.

    Ein congstar-spezifisches Problem mit IMAP-Push ist mir nicht bekannt. Grundsätzlich benötigt IMAP-Push aber regelmäßig eine Verbindung zu deinen E-Mail-Konten.

    Theoretisch kann es sein, dass das mobile Internet bei dir örtlich nicht optimal läuft oder unterbrochen wird. In dem Fall muss IMAP die Verbindung komplett neu Aufbauen anstatt über eine bestehende Verbindung anzufragen. Das zieht natürlich mehr Akku als eine konstante Verbindung zum Beispiel im WLAN.

    Du solltest einmal versuchen die zeitlichen Intervalle für die IMAP-Verbindung herunterzusetzen. Dadurch kannst du im Idealfall einiges an Akkulaufzeit gewinnen.

    Halte uns gerne auf dem Laufenden ob das geholfen hat.

    LG

    Mark
  • Hallo Mark,

    besten Dank für deine schnelle Antwort. Die Internetverbindung ist bei uns zu Hause sehr gut und auch dort wird der Akku sehr schnell leergesaugt.

    Gerne versuche ich aber, die Zeitintervale für die IMAP-Verbindung herunterzusetzen. Geschieht das bei GMX oder in der K9-Mail? Die Einstellungen von K9-Mail kenne ich recht gut, dort ist meines Wissens keine Option vorhanden. Auch bei GMX meines Wissens nicht.
  • Hallo Anwender123,

    persönlich nutze ich K9 Mail nicht, deswegen kann ich es dir nicht ganz sicher sagen.
    Nach einer kurzen Recherche solltest du unter Kontoeinstellungen in der App fündig werden. Gib gerne Rückmeldung welche Einstellungsmöglichkeiten du dort genau hast und ob eine Veränderung dort auch eine Besserung bringt.

    Gruß
    Bea
  • Mark O. schrieb:

    Hallo Anwender123,

    ich habe zunächst einmal dein Anliegen in den Handybereich verschoben. Hier ist es besser aufgehoben.

    Ein congstar-spezifisches Problem mit IMAP-Push ist mir nicht bekannt. Grundsätzlich benötigt IMAP-Push aber regelmäßig eine Verbindung zu deinen E-Mail-Konten.

    Theoretisch kann es sein, dass das mobile Internet bei dir örtlich nicht optimal läuft oder unterbrochen wird. In dem Fall muss IMAP die Verbindung komplett neu Aufbauen anstatt über eine bestehende Verbindung anzufragen. Das zieht natürlich mehr Akku als eine konstante Verbindung zum Beispiel im WLAN.

    Du solltest einmal versuchen die zeitlichen Intervalle für die IMAP-Verbindung herunterzusetzen. Dadurch kannst du im Idealfall einiges an Akkulaufzeit gewinnen.

    Halte uns gerne auf dem Laufenden ob das geholfen hat.

    LG

    Mark

    Hallo Mark,

    die Einstellungen für die Aktualisierung der Push-Einstellung habe ich nun geändert. Von 24 Min auf 6 Min. Jetzt saugt mir K9 den Akku im Sekunden-Takt leer (50 mAh in 10 Minuten bzw. 5% Akku in 10 Min). Sollte ich die Intervalle verlängern oder verkürzen? Ich dehne sie nun und schaue, was passiert.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mark O. () aus folgendem Grund:
    Antwort aus Zitat entfernt

  • Hallo Anwender123,

    du hattest deine Antwort direkt in das Zitat geschrieben. Ich habe das korrigiert. Lege mir bitte keine Worte in den Mund. :D

    Du solltest die Intervalle verlängern damit nicht so oft eine Verbindung aufgebaut werden muss. Wenn du die Intervalle verringerst wird häufiger angefragt. Das erhöht natürlich den Akkuverbrauch allgemein.

    Schreib gerne wie das mit der Verlängerung geklappt hat.

    LG

    Mark
  • thunder schrieb:

    Vielleicht auch hier: Wahrscheinlich hast du einen Tarif ohne LTE (im Gegensatz z.B. zu deinem Telekomvertrag), hast du das in deinem Gerät explizit ausgeschaltet? Das ständige suchen, finden und dann abgelehnt werden raubt vielen Geräten Akku.
    Nein, ich bin ein früher Congstar-Kunde und beziehe LTE, gedrosselt auf 7,2 MBit/s. Daher ist mein Empfang in meiner Region eigentlich überall sehr gut. Selbst wenn ich das Smartphone ruhig an einem Ort liegen lassen, an dem der LTE-Empfang mindestens 4 von 5 Feldstärke-Balken anzeigt, wird Akku ohne Ende gesaugt. Außerdem wird nur Akku von der App K9 gesaugt, was gegen deine Vermtung spricht. Eigenartig ist, dass sich K9-Mail vollkommen unauffällig im WLAN verhält, kaum Akku verbraucht, schalte ich aber das Congstar-Datennetz ein, kann ich zuschauen, wie K9-Mail an die Spitze der Akku-Verbraucher wandert und sogar den Bildschirm-Akku-Verbrauch toppt. Irgendwie läuft da was beim IMAP-Push im Datennetz schief.

    Ich habe eben das IMAP-Push-Intervall von den standardmäßig voreingestellten 24 Min. auf 60 Min. erhöht. Allerdings glaube ich fast nicht, dass das hilft, denn sobald ich im Datennetz bin, beginnt der Akku von K9 leergesaugt zu werden - das geht im 5-Minuten-Takt. Ich melde mich, Mark O., wenn sich die Situation verbessert hat.