Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Easybox 803a voip Konfiguration

    Ich bin gestern von Vodafone zu Congstar gewechselt.Ich habe die Easybox eingestellt mit den Daten, die mir per Post zugesandt worden sind.
    Dsl Internet geht , aber das Telefon nicht.Bei "Status" in der Konfigurationsseite steht "fehlgeschlagen" und die Telefonleuchte am Router blinkt schnell rot.
    Für Hilfe wäre ich dankbar. :saint:
  • Hilfreichste Antwort:

  • Neben Peter und Fynn würde ich ebenfalls zu einem neuen Router raten.

    Man muss nicht zwingend einen neuen kaufen. Man kann auch einen mieten. So bekommt man aktuell eine Fritz!Box 7590 - welche recht neu auf dem Markt ist. Eine Fritz!Box 7490 kannst du natürlich auch über Congstar-Chat.de bestellen. :)

    Zusatz:
    Letztlich muss das Teil irgendwann mal ausgetauscht werden. Wenn ich das richtig sehe, wurde die Easybox 803 im Jahr 2010 entwickelt. Zumindest habe ich das Datum in einem Datenblatt gefunden. Ein Eintrag auf Vectoring war nicht vorhanden und gerade der wäre heute sehr wichtig. Im Jahr 2010 stand Vectoring nicht mal zur Diskussion, soweit ich mich erinnere.

    Ein Beispiel:
    Du bestellst einen Tarif mit 50 Mbit/s (oder mehr wenn verfügbar), aber du bekommst nur bis zu 16 Mbit/s. Grund dafür ist das Rückfallprofil und du würdest demnach wegen eines inkompatiblen Routers deutlich weniger Leistung bekommen, weil die Easybox 803 kein Vectoring kann. Der Anbieter hat darauf keinen Einfluss.

    Vectoring wird immer mehr ausgebaut, daher wird es allein deshalb schon zum Problem. Außerdem ist die Eingabe von @congstar.de notwendig.
    Ich selbst sehe hier ohne den Umtausch des Routers keine Möglichkeit dir zu helfen. :(

    Die Easybox 803 wird auch schon lange nicht mehr an die Kunden verteilt. Der Support ist mit Sicherheit auch schon lange eingestellt.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Zyrous ()

  • Alle Antworten:

  • Hallo und willkommen im Forum styleezm,

    versuch bitte einmal deine Rufnummer@congstar.de (ohne irgendwelche Trennzeichen in der Rufnummer) mit dem Registrar tel2.congstar.de als Registrar.
    Zur Not melde dich einfach mal bei den Kollegen im Chat. Diese können diese dann direkt die Zugangsdaten für dich nachschauen.

    Viele Grüße,
    Ben
  • Hallo styleezm,

    wahrscheinlich ging es dann den Kollegen im Chat darum, dass wir das Gerät ja nicht anbieten und daher bei der Einrichtung nicht helfen können. Meist gibt es allerdings andere Benutzer hier, die gleiche oder ähnliche Geräte benutzen.
    Die Kollegen können dir allerdings zumindest den richtigen Benutzernamen nennen.

    Meist muss ja sowohl die Rufnummer, der Benutzername und das Kennwort, sowie der Registrar hinterlegt werden.
    Rufnummer ist dann eben die Rufnummer,
    Der Benutzername die Rufnummer mit "@congstar.de" dahinter und
    das Vertragskennwort das gleiche Kennwort, was bereits für die DSL Einwahl genutzt wird.
    Der Registrar ist bei neuen Verträgen meist tel2.congstar.de

    Bei manchen Geräten kannst du seperat den Anbieter auswählen. Dann wird der Registrar und teilweise auch das "@congstar.de" automatisch angefügt. Kann dies bei dem Gerät der Fall sein? Wichtig ist eben, dass das Gerät nicht so gebranded ist, dass keine anderen Anbieter genutzt werden können.

    Bekommst du denn eine Fehlermeldung von der Box? Oder ist schon sicher, dass die Daten nicht stimmen?

    Ansonsten kannst du einmal hier schauen.

    Viele Grüße,
    Ben
  • Hallo styleezm,

    styleezm schrieb:

    Buchstaben werden bei Benutzername Voip nicht akzeptiert...

    Zyrous schrieb:

    Wenn ja, dann handelt es sich bei dir um ein gebrandetes Modell, welches speziell für Vodafone entwickelt wurde und deshalb nur die Eingaben von Zahlen erlaubt.
    Das wäre eine gute, mögliche Erklärung.

    Eine andere Erklärung wäre, dass du versuchst eine UMTS oder eine analoge Telefonnummer einzurichten.
    Laut Handbuch gibt es Einstellungen für SIP Telefonie, also Internettelefonie. Das wäre richtig für die Einrichtung der Telefonie.

    Zudem kann es sein, dass du irgendwo einen Provider angegeben hast und die Box sich gewisse Voreinstellungen zieht. Diese können aber veraltet sein, daher schau mal, ob du einen Provider/Anbieter angegeben hast und falls ja, ob du die Eingabe auf "anderer Anbieter" oder "nichts/null" oder was Ähnliches anpassen kannst. Dann musst du alle relevanten Daten eingeben.

    Die bei dir wären:

    Einrichtung Telefonie

    Art der Telefonie: Internettelefonie
    Anbieter: anderer Anbieter oder leer lassen.
    Benutzer: {Rufnummer ohne Leer- oder Sonderzeichen. Bsp: 030987654321}@congstar.de
    Passwort: {ihr Vertragspasswort}
    Registrar: tel2.congstar.de

    Liebe Grüße,
    Fynn
  • styleezm schrieb:

    Sip Benutzername:Vorwahl und Rufnummer
    Bitte das "@congstar.de" nicht vergessen.

    Gibt es denn auch einen Fehlercode, der mit einer 4 anfängt?
    Uns würden zudem Screenshots, auf denen die sensiblen Daten wie Rufnummer, Kundennummer, Name usw geschwärzt sind, sehr weiterhelfen.

    Liebe Grüße,
    Fynn
  • Ich bin der Meinung, dass man Ressourcen nutzen sollte und nicht direkt was neues kaufen sollte...ok ich mache einen Datei Anhang, hoffentlich wird das Format akzeptiert...naja wenigstens geht Internet! Leider ist das Screenshot miserabel, weiß nicht wieso...

    oh vergessen zu schwärzen...
    Bilder
    • Easybox803.png

      145,95 kB, 1.280×800, 74 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zyrous ()

  • Hallo Zusammen,

    @Zyrous : Danke für das Schwärzen der sensiblen Daten. :thumbup:

    @styleezm : Das "@congstar.de" muss definitiv an den Benutzernamen. Hier ist das leider auch nicht korrekt in der E-Mail, aber das habe ich bereits zur Klärung weitergeleitet.
    Wenn du keine Möglichkeit hast, hier Buchstaben einzutragen, solltest du den Hersteller/Vertreiber der Hardware befragen.

    Du könntest jedenfalls eine Fritz!Box bei uns nachbestellen. ;)


    Liebe Grüße,
    Fynn
  • Neben Peter und Fynn würde ich ebenfalls zu einem neuen Router raten.

    Man muss nicht zwingend einen neuen kaufen. Man kann auch einen mieten. So bekommt man aktuell eine Fritz!Box 7590 - welche recht neu auf dem Markt ist. Eine Fritz!Box 7490 kannst du natürlich auch über Congstar-Chat.de bestellen. :)

    Zusatz:
    Letztlich muss das Teil irgendwann mal ausgetauscht werden. Wenn ich das richtig sehe, wurde die Easybox 803 im Jahr 2010 entwickelt. Zumindest habe ich das Datum in einem Datenblatt gefunden. Ein Eintrag auf Vectoring war nicht vorhanden und gerade der wäre heute sehr wichtig. Im Jahr 2010 stand Vectoring nicht mal zur Diskussion, soweit ich mich erinnere.

    Ein Beispiel:
    Du bestellst einen Tarif mit 50 Mbit/s (oder mehr wenn verfügbar), aber du bekommst nur bis zu 16 Mbit/s. Grund dafür ist das Rückfallprofil und du würdest demnach wegen eines inkompatiblen Routers deutlich weniger Leistung bekommen, weil die Easybox 803 kein Vectoring kann. Der Anbieter hat darauf keinen Einfluss.

    Vectoring wird immer mehr ausgebaut, daher wird es allein deshalb schon zum Problem. Außerdem ist die Eingabe von @congstar.de notwendig.
    Ich selbst sehe hier ohne den Umtausch des Routers keine Möglichkeit dir zu helfen. :(

    Die Easybox 803 wird auch schon lange nicht mehr an die Kunden verteilt. Der Support ist mit Sicherheit auch schon lange eingestellt.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Zyrous ()

  • Die Easybox 803a lässt sich durchaus für congstar einrichten.

    bei Schaltung über Telekom (nicht mehr für Neuanschlüsse):
    Aktiviert (Häkchen setzen)
    Sprach-Benutzername: Rufnummer inkl. Vorwahl
    Angezeigter Name: Rufnummer inkl. Vorwahl
    Sprach-Passwort: Vertragskennwort (Passwort aus dem Brief)
    Realm (Domäne): tel.congstar.de
    Auth ID verwenden: (Häkchen setzen)
    Auth ID: cVertragsnummer@congstar.de
    Listen Port: 5060
    Listen VC: Default VC Route
    Registrar Server (Anmeldeserver): tel.congstar.de
    Proxy Port: 5060
    Abgehenden Proxy Server verwenden: (Häkchen setzen)
    Abgehender Proxy Server: tel.congstar.de
    Abgehender Proxy Port: 5060
    Registrierungsintervall: 3600
    DTMF Modus: outband (RFC 2833)
    FAX Passthrough Codec: G711a
    DNS SRV: (Häkchen setzen)
    „Fetch-binding“-Prozedur: (Häkchen setzen)



    bei Schaltung über QSC:
    Aktiviert (Häkchen setzen)
    Sprach-Benutzername: Rufnummer inkl. Vorwahl
    Angezeigter Name: Rufnummer inkl. Vorwahl
    Sprach-Passwort: Vertragskennwort (Passwort aus dem Brief)
    Realm (Domäne): frei lassen
    Auth ID verwenden: frei lassen
    Auth ID: frei lassen
    Listen Port: 5060
    Listen VC: Default VC Route
    Registrar Server (Anmeldeserver): tel2.congstar.qsc.de
    Proxy Port: 5060
    Abgehenden Proxy Server verwenden: frei lassen
    Abgehender Proxy Server: frei lassen
    Abgehender Proxy Port: 5060
    Registrierungsintervall: 3600
    DTMF Modus: outband (RFC 2833)
    FAX Passthrough Codec: G711a
    DNS SRV: (Häkchen setzen)
    „Fetch-binding“-Prozedur: (Häkchen setzen)


    Kommt vielleicht für Dich zu spät, aber ich hoffe, es bewahrt einige andere davor, sich einen neuen Router zu kaufen!
    Besonders ärgerlich war bei mir, dass congstar von Telekom zu QSC gewechselt hat ("Technische Umstellung Ihres Telefonanschlusses", vom Kunden weder gewünscht noch wurde es befriedigend erklärt!) und es ewig gedauert hat, bis die Eingaben für den tel2-Server gefunden habe. Congstar lässt einen da ziemlich im Regen stehen!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fynn B. () aus folgendem Grund:
    Formatierung leicht angepasst. Zusatz, dass Telekom nur für Bestandskunden relevant ist.

  • Hallo gun7211,

    vielen Dank für deinen ergänzenden Beitrag, der vielen, suchenen Easybox/congstar-Nutzer helfen kann :thumbsup: .
    Ich habe lediglich die Markierung hinzugefügt, dass die Konfiguration mit alten Telekom-VoIP-Anschlüssen nicht für Neukunden gilt.

    gun7211 schrieb:

    Besonders ärgerlich war bei mir, dass congstar von Telekom zu QSC gewechselt hat ("Technische Umstellung Ihres Telefonanschlusses", vom Kunden weder gewünscht noch wurde es befriedigend erklärt!) und es ewig gedauert hat, bis die Eingaben für den tel2-Server gefunden habe. Congstar lässt einen da ziemlich im Regen stehen!
    Eine adäquat-detailierte Erklärung habe ich leider auch nicht für dich, weil diese Details in der Entscheidungsphase über die Anpassung geklärt wurden. Aber wir haben zu Gunsten der Nutzer entschieden, auch wenn dies bedeutet, dass einmalig eine Konfiguration im Router notwendig ist.
    Was mich an deiner Aussage interessiert, die die Sache mit dem Regen. Gab es bei deiner Anpassung die Hilfe-Seite noch nicht?
    congstar.de/rufnummernumstellung
    Hier gibt es sofgar Schritt-für-Schritt-Anleitungen.

    Falls du die Seite schon kanntest, kannst du vielleicht mitteilen, was dir an dieser Seite noch verbessert werden kann oder was dir komisch vorkam. Dann kläre ich das für dich! :thumbup:

    Spätsommerliche Grüße,
    Fynn