Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ständig Timeouts, nur bei einem Laptop

    Hallo zusammen,

    ich nutze LTE von Congstar in Verbindung mit einem TP-Link Archer MR200 und einem Lenovo E560 Laptop mit einer Intel N 7260 WLAN-Karte und Windows 10.

    Ich habe ständig (ca. 50% der Seitenaufrufe) Timeouts, die Seiten werden Minutenlang nicht geladen, einige Zeit später geht wieder alles schnell (Speedtests geben volle Geschwindigkeit an), dann wieder nicht. Wenn ich den Laptop per Netzwerkkabel anschließe gibt es keine Timeouts. Ich habe vollen WLAN-Empfang. Beim Laptop meiner Freundin tritt dieses Problem nicht auf. Mit meinem Laptop habe ich das Problem bei anderen Netzwerken auch nicht, nur hier zu Hause. Ein Freund hatte mit seinem MacBook die gleichen Probleme.

    Woran könnte das liegen?

    hier das ergebnis von ping google.de in cmd.exe:

    Ping wird ausgeführt für google.de [216.58.205.227] mit 32 Bytes Daten:
    Zeitüberschreitung der Anforderung.
    Antwort von 216.58.205.227: Bytes=32 Zeit=229ms TTL=50
    Antwort von 216.58.205.227: Bytes=32 Zeit=47ms TTL=50
    Antwort von 216.58.205.227: Bytes=32 Zeit=141ms TTL=50

    Ping-Statistik für 216.58.205.227:
    Pakete: Gesendet = 4, Empfangen = 3, Verloren = 1
    (25% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 47ms, Maximum = 229ms, Mittelwert = 139ms

    speedtest.t-online.de/#/ hat gerade 7,5 Mbit up, 2,5 Mbit down und einen Ping von 152 ausgespuckt, das Ergebnis war aber auch schonmal besser, ohne dass das was an den Timeouts verändert hätte.

    Vielen Dank schonmal für die Hilfe!
  • Hilfreichste Antwort:

  • Alle Antworten:

  • NichtMehrHier

    Heyho,

    dein Problem klingt tatsächlich nach Problemen mit dem WLAN. Tritt das Problem denn überall in deiner Wohnung auf, oder nur an bestimmten Stellen (Manchmal reicht schon z.B. die Mikrowelle im Weg - wenn also in der Wand dazwischen mehrere Leitungen liegen, kann das zu Paketverlusten führen).

    Falls du Interferenzen ausschließen kannst, tippe ich auf ein Problem mit dem WLAN des Routers.
    Da ich aber selten selbst WLAN Nutze (nachdem ich schlechte Erfahrungen mit verschiedenen Geräten gemacht habe), kann ich dir nicht viel helfen. Ich kann momenten nur dazu raten, einmal einen anderen Router zu testen (falls möglich) - und wenn es nur diesen nur als Fehlerquelle ausschließt, sollte dir das schon weiter helfen.
  • Das Problem tritt bei WLAN auch direkt neben dem Router auf, an schlechtem WLAN- Empfang kann es nicht liegen. Es gibt in der Nähe nur ein weiteres WLAN-Netzwerk, dieses sendet auf einem anderen Kanal.
    In diesem Netzwerk (anderer Router, auch D1-Netz) habe ich keine Timeouts. Ein generelles Problem des Routers kann es ja aber nicht sein, weil der Laptop meiner Freundin ja keine Timeouts hat...