Folge congstar auf YouTube
Folge congstar auf Twitter
Folge congstar auf Facebook
Folge congstar auf Google+
offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

1

Dienstag, 4. Oktober 2011, 17:32

congstar-Stick wird nicht vom PC erkannt (nach Update)

hallo,

ich habe folgendes problem:
nach dem heutigen update was mir angezeigt wurde habe ich es angenommen
ich glaube es war beendet oder so, ich weiß nichtmehr so genau
auf jedenfall erkennt weder mein pc noch mein lapptop den stick
betriebssystem von pc windows xp und windows 7
ich habe auchschon den stick deinstalliert und neu installiert, leider ohne erfolg, das problem bleibt
das licht leuchtet mal rot und mal grün, und es zeigt mir dann im fenster entweder an das es abgelehnt oder so oder zeigt nix an
wisst ihr eine lösung ??
bitte helft mir
ich bedanke mich auch für jede hilfreiche antwort
danke

lg HakunaMatata

offline

congstar Support Team

Beiträge: 2 875

  • Private Nachricht senden

2

Dienstag, 4. Oktober 2011, 18:10

HakunaMatata,

eine Frage vorab, hast du bei der Installation den Virenscanner ausgemacht?
Dazu muss die Software auch bei deiner Firewall freigegeben werden, möglicherweise bei einem Update erneut, je nach dem, welche Firewall du nutzt.
Gruß, Captain Future.

"... Eines Tages, wenn unsere Arbeit erledigt ist, werden wir unser Paradies schon finden.
Ich kenne da einen kleinen Asteroiden, der nur auf uns wartet. Es ist der reinste Garten. Eines Tages..."


Komplett 2 (QSC) (16,1up 1,1dn) + iPhone + Allnetflat L

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

3

Dienstag, 4. Oktober 2011, 18:18

Ferdi N,

nein ich hatte firewall sowol avira antivir personal an
keine ahnung welches firewall ich nutze

das problem liegt ja daran das nach dem update nichts mehr funktioniert also öffnen schon aber keine verbindung möglich ist da entweder dasteht gerät abgelehnt oder erst garnix im feld steht

des weiteren habe ich noch einen zweiten constar stick und der funktioniert aber ohne probleme, sowol am pc und am lapptop
nur der eine eben nicht

danke das du versuchst dich mit meinem problem zu beschäftigen

offline

congstar Support Team

  • »Thomas S.« ist männlich

Beiträge: 918

  • Private Nachricht senden

4

Dienstag, 4. Oktober 2011, 19:42

Guten Abend HakunaMatata,

es ist so natürlich erstmal schwer auszumachen, was genau da nicht stimmt, aber da es seit dem Update bei dem Stick so ist, könnte natürlich dieses fehlgeschlagen sein... Ist auf dem anderen Stick der noch geht denn auch das Update drauf, es könnte natürlich auch ein allgemeines Kompabilitätsproblem mit System und Update sein!?
So und so sollte das Problem aber erstmal gelöst sein, wenn du die alte Firmware neu aufspielst... Danach kannst du das Update dann eventuell nochmal probieren, oder es einfach erstmal bei der alten Software belassen! Die nötigen Infos und downloads findest du hier ...

Besten Gruß,
T.

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

5

Dienstag, 4. Oktober 2011, 19:53

hallo Thomas S.

nein auf dem anderen stick wurde kein update gemacht, was meinst du mit alte firmware ??
und wie soll ich das machen ??

offline

congstar Support Team

  • »Thomas S.« ist männlich

Beiträge: 918

  • Private Nachricht senden

6

Dienstag, 4. Oktober 2011, 20:35

Also, die Firmware ist sozusagen die Software auf dem Stick, die überhaupt ermöglicht den Stick im Computer zu benutzen... Bekommt diese irgendwie einen Schaden ab (eventuell durch ein Update), so ist es wahrscheinlich, dass es Probleme mit dem Stick und dem System gibt, aber eine Neuinstallation dieser Firmware sollte das Problem dann lösen, wenn du einfach die Version vor dem Update aufspielst!
Wie du dies machst und die benötigte Firmware findest du unter dem Link in meinem letzten Beitrag...

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

7

Dienstag, 4. Oktober 2011, 20:48

wenn ich auf den link im beitrag klicke kommt nur eine leere seite ??
kannst du mir das irgendwie schreiben ??

offline

congstar Support Team

Beiträge: 2 875

  • Private Nachricht senden

8

Dienstag, 4. Oktober 2011, 20:59

Hallo HakunaMatata,
der Link funktioniert, du kannst ja mal testweise das manuell kopieren
http://congstar.custhelp.com/app/answers…id/652/kw/stick

Wichtig: Der Virenscanner muss immer AUS sein, wenn man den Stick installiert. Ansonsten muss fast immer neuinstalliert werden.
Gruß, Captain Future.

"... Eines Tages, wenn unsere Arbeit erledigt ist, werden wir unser Paradies schon finden.
Ich kenne da einen kleinen Asteroiden, der nur auf uns wartet. Es ist der reinste Garten. Eines Tages..."


Komplett 2 (QSC) (16,1up 1,1dn) + iPhone + Allnetflat L

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

9

Dienstag, 4. Oktober 2011, 21:41

ich verstehs immernoch nicht, ich komme zwar auf den link und die seite aber ich verstehs einfach nicht, kannst du mir es denn nicht erklären wie ich was machen muss ??

offline

congstar Support Team

  • »Chris G.« ist männlich

Beiträge: 3 001

  • Private Nachricht senden

10

Dienstag, 4. Oktober 2011, 22:01

Hallo HakunaMatata,

Du klickst auf den Link, der zu Deinem Betriebssystem passt und startest so den Download. Auf diese Weise bekommst Du dann eine frische Version der Stick-Software auf Deinen PC , die hhfentlich dazu führt, dass Du mit dem Stick endlich sufen kannst.

Viele Grüße,

Chris

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

11

Dienstag, 4. Oktober 2011, 22:54

also ich habe das update gemacht, leider ohne erfolg
was soll ich nun noch machen ??
ich weiß nichtmehr weiter

offline

congstar Support Team

  • »Chris G.« ist männlich

Beiträge: 3 001

  • Private Nachricht senden

12

Mittwoch, 5. Oktober 2011, 10:28

Hallo HakunaMatata,

bekommst Du eine Fehlermeldung angezeigt oder tut sich schlicht und ergreifend nichts ?

Viele Grüße,

Chris

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

13

Montag, 10. Oktober 2011, 15:35

es tut sich absolut garnichts, der stick leuchtet aber wird nicht erkannt weder im computer noch beim congstar manager

offline

congstar Support Team

  • »Milan K.« ist männlich

Beiträge: 4 734

  • Private Nachricht senden

14

Montag, 10. Oktober 2011, 17:13

Hallo HakunaMata,


wurde denn die Software restlos von deinem Rechner deinstalliert und neu installiert?
Viele Grüße

Milan

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

15

Montag, 10. Oktober 2011, 17:16

ja, also ich habe alles was zu löschen ging vom lappi und pc runter gelöscht und mit dem anderen congstar stick installiert da es ja mit dem einen nicht geht

offline

congstar Support Team

  • »Milan K.« ist männlich

Beiträge: 4 734

  • Private Nachricht senden

16

Montag, 10. Oktober 2011, 20:13

Du hast also 2 Sticks? Und beide werden nicht erkannt wenn du Sie ansteckst?
Viele Grüße

Milan

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

17

Montag, 10. Oktober 2011, 20:33

bei dem einen habe ich ein update machen wollen und warscheinlich wurde es abgebrochen und seit dem geht der stick nichtmehr
der andere ist voll funktions tüchtig, habe da kein update gemacht und funktioniert einwandfrei
aber mein freund möchte ja nun auchmal ins i-net gehn wenn ich auch gerade drinn bin, deswegen haben wir uns einen zweiten gekauft
aba dies is ja zurzeit nicht möglich
habe auchschon deinstaliert und neu instaliert und vorher alles aus dem lappi und pc von congstar raus gelöscht
habe auchschon versucht das update (oben der link) zu machen, aba des hat ah ne funktioniert

offline

congstar Support Team

Beiträge: 2 955

  • Private Nachricht senden

18

Dienstag, 11. Oktober 2011, 10:51

Hallo HakunaMatata,

versuch doch bitte, den nicht mehr laufenden Stick über diese Software noch einmal zu flashen :thumbup:

Viele Grüße,
Viele Grüße,

Tim F. vom congstar Support Team

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

19

Dienstag, 11. Oktober 2011, 13:21

hab ich doch auchschon gemacht
hat nix genützt

offline

congstar Support Team

Beiträge: 1 436

  • Private Nachricht senden

20

Dienstag, 11. Oktober 2011, 13:43

Hallo HakunaMatata,

kurze Zwischenfrage. Wie hasst du die Software deinstalliert? Über die Windowseinstellungen --> Software ?

Beste Grüße
Jakob

offline

hat wirklich was drauf

  • »Ashrak2012« wurde gesperrt

Beiträge: 955

congstar Credits: 62

  • Private Nachricht senden

21

Dienstag, 11. Oktober 2011, 13:54

Probiers es doch mal mit CCleaner rauszuschmeisen. Vielleicht ist es Sinnvoll die Alte Version wieder darauf zu Installieren.

offline

Probezeit bestanden

  • »HakunaMatata« ist der Autor dieses Themas

Beiträge: 11

  • Private Nachricht senden

22

Dienstag, 11. Oktober 2011, 14:29

ja habe ich
habe auch manuel die übrigen dateien deinstalliert die noch drauf waren

offline

congstar Support Team

  • »Fynn B.« ist männlich

Beiträge: 4 354

  • Private Nachricht senden

23

Dienstag, 11. Oktober 2011, 15:53

Hallo HakunaMatata,

So wie ich sehe, wurden alle Optionen hier bereits besprochen.
Schreib dein Anliegen doch einmal ausführlich in das Kontaktformular! Wenn es geht, dann bitte mit Screenshots und Link auf diesen Thread im Anhang.

Liebe Grüße,
Fynn
"Komm wir essen Opa!" --- Satzzeichen retten Leben!

offline

einmal ist keinmal

Beiträge: 4

  • Private Nachricht senden

24

Dienstag, 18. Oktober 2011, 17:59

Hallo,
bin auch ein neuer Kunde des Internetsticks und habe die gleichen Probleme.
Habe meinen Stick neu geflasht und jetzt werden zumindestens die Treiber akzeptiert nur es werden mir noch 2 unbekannte geräte angezeigt.

Der Stick leutet grün.
Software habe ich nach flash deinstalliert und über den Download neu installiert weil Autostart vom Stick nicht geht.
PC neu gestartet.

Hmm so ich hoffe ich habe Euch genügend Info´s gegeben.

Viele Grüsse
Daniel
»Danny0410« hat folgende Bilder angehängt:
  • GM.jpg
  • diagnose.jpg
  • guthabenverwaltung.jpg
  • manager1.jpg

offline

einmal ist keinmal

Beiträge: 4

  • Private Nachricht senden

25

Mittwoch, 19. Oktober 2011, 00:52

Mion,

Leute bitte helft mir doch !
Naja wenn ich bi heute nachmittag keine Hilfe habe dann muss ich mir halt einen anderen Stick kaufen. Ist sehr schade, aber ich brauche den Stick ja für unterwegs im LKW.

offline

congstar Support Team

Beiträge: 2 955

  • Private Nachricht senden

26

Mittwoch, 19. Oktober 2011, 10:51

Hallo Danny0410,

bitte überprüfe einmal deine USB-Treiber und aktualisiere diese.

Welche Windows-Version nutzt du? Hast du den Stick einmal an einem anderen USB-Port und/oder an einem anderen Rechner getestet?

Viele Grüße,
Viele Grüße,

Tim F. vom congstar Support Team

offline

einmal ist keinmal

Beiträge: 4

  • Private Nachricht senden

27

Mittwoch, 19. Oktober 2011, 16:19

Hi,
ja ich habe den Stick auch an den anderen USB-Plätzen getestet und am Laptop.
PC-System Win7 und Lappi-System XP SP3

Aber am Lappi, da sucht er nach den Treibern und findet gleich garkeine.

Grüsse

offline

congstar Support Team

Beiträge: 1 436

  • Private Nachricht senden

28

Mittwoch, 19. Oktober 2011, 18:22

Halo Danny,

wenn der Stick auf 2 Rechnern nicht erkannt wird, kann es leider auch sein, dass dieser defekt ist.

Innerhalb der Garantie gehe bitte entsprechend folgendem Link vor.
http://congstar.custhelp.com/app/answers…/handy%20defekt

Beste Grüße
Jakob

offline

einmal ist keinmal

Beiträge: 4

  • Private Nachricht senden

29

Mittwoch, 19. Oktober 2011, 18:38

Hi an alle ^^
so was soll ich jetzt sagen ! *grins* ich habe jetzt nochmal den Flashdurgang gemacht nun funtioniert es auf dem PC, ich hoffe es geht jetzt dann wenn die neuen Update´s fertig sind auf dem Lappi auch genauso.

Vorerst bedanke ich mch bei Euch für Eure Antworten, ich hoffe es funktioniert jetzt dann reibungslos.

Für alle anderen mit dem Problem geht das Update nochmal durch, hoffe es hilft Euch.

Grüsse 8o